Using Layout Templates in Photoshop

Follow

If you want to create the artwork for your print product in Photoshop, please download the Adobe Photoshop template if provided. If there is no Adobe Photoshop template for the product you are ordering, please download the PDF template and see instructions further below.

 
Adobe Photoshop template:
  1. Open the PSD template in Photoshop (File > Open; or drag it into the program)
  2. The template itself will be on a locked layer on top (Window > Layers) and is called 'Template'. It will show you the bleed area and safety margin to help set up your artwork. 
    Click on the eye on the left side of the layer to turn off the blue borders (safety margin and bleed area) - do NOT unlock the layer. You will still see the blue guides which mark the safety margin and bleed - those guides will NOT print.
  3. You are now ready to start designing. 
    Make sure the important information is within the safety zone (the white part when you turn on the template layer) and any background colours or images should spread to cover the entire bleed area as should any objects that creep in from the side of the page.
  4. Before you submit the PSD file(s) for printing, it's essential to delete the layer with the template. Select the template layer, click on the lock symbol above it (now it's unlocked) and then click on the trash can in the lower right corner. 

PDF template:

  1. Open the PDF template in Photoshop (File > Open; or drag it into the program)
  2. You will be prompted how you would like to import the PDF. In Pages mode, select all pages (for templates with three pages, select the last two).
    Set the Resolution to “300 pixels/inch”, Mode to “CMYK Color”.
    (You should not need to adjust the width and height – they should be 0.25 inches larger than finished product size).
    Click OK to create the documents
  3. This should create two Photoshop documents – one for the front, and one for the back.
  4. The template itself will be on Layer 1 (Window > Layers). This will show you the bleed area and safety margin to help set up your artwork. Please create a new layer for your artwork before you start designing (Layer > New > Layer)
  5. You are now ready to start designing. 
    Make sure the important information is within the white/transparent part and any background colours or images should spread to cover the entire bleed area as should any objects that creep in from the side of the page.
  6. Before you submit the PSD files for printing, it's essential to delete the layer with the template (Layer 1). Select the layer with the template and click on the trash can in the lower right corner. 
Have more questions? Submit a request

Comments