Using Layout Templates in Illustrator

Follow

If you want to create the artwork for your print product in Illustrator, please download the Adobe Illustrator template if provided. If there is no Adobe Illustrator template for the product you are ordering, please download the PDF template and see instructions below.

Adobe Illustrator template:

  1. Open the AI (or EPS) template in Illustrator (File > Open; or drag it into the program). The template itself will be on a locked layer on top (Window > Layers) and is called 'Template'. It will not be set to 'Print' which means when you save your artwork as a PDF it will not show up. The layer will show you the bleed area and safety margin. Click on the eye on the left of the layer to turn off the blue borders. Do NOT unlock or change the layer settings for the Template layer.
  2. You are now ready to start designing.
    Make sure the important information is within the safety margin, and any background colour or images should spread to cover the entire bleed area as should any objects that creep in from the side of page. 
  3. When you submit an AI file, make sure to check the box "Create PDF compatible file" when saving. 

PDF template:

  1. Open the PDF template in Illustrator (File > Open; or drag it into the program). The template itself will be on layer 1 (Window > Layers). 
  2. Double click on the layer and check the box 'Template' as seen below:
               This setting will automatically lock the layer so you cannot design on it and will uncheck the 'Print' box which means when you save your artwork as a PDF, it will not show up. Click on the visibility symbols on the left side of the layer to turn off the blue borders. Do NOT unlock the layer.
  3. Create a new layer for your artwork before you start designing (Layer > New > Layer)
  4. You are now ready to start designing. Make sure your important information is within the safety margin and any background colours or images should spread to cover the entire bleed area as should any objects that creep in from the side of the page.
  5. When you submit an AI file, make sure to check off "Create PDF compatible file" when saving.

 

Have more questions? Submit a request

Comments